Download Trial

Thank you for downloading EZQuant-ELN.

If your download does not begin within 10 seconds, please use this direct link.

System Requirements

  1. EZQuant-ELN can be installed on a computer running Windows XP™ SP2 (or later) or Windows Vista™.

  2. Microsoft .NET Framework 3.5 SP1 must be installed first; it can be downloaded here. Note that installing the .NET Framework requires administrator privileges. If you do not have administrator privileges on your computer, please contact your system administrator for assistance.